Support News

April 10, 2017
With the expected introduction of TLS 1.3 in certain Browsers (Chrome, Firefox) and on some internet sites. Symantec was alerted to an interoperability issue between browsers that default to TLS1.3 accessing TLS1.3 sites, and certain Symantec OS releases (ProxySG, ASG and WSS).
Feedback